Logo image and powered by oxwall | Forum

Topic location: Forum home » Support » General Questions
Sufyan135 Sep 20 '13
How do you remove the top logo image?





Also the Powered by Oxwall image is not loading. 




Theme Macabre

Ebenezer Obasi Sep 20 '13
Upload a logo image from your theme settings http://yoursite.com/admin/theme/settings
Sufyan135 Sep 20 '13
Quote from Ebenezer Obasi (De Gurusmaker) Upload a logo image from your theme settings http://yoursite.com/admin/theme/settings

Sry about that i meant get rid of it, i don't want any logo image, i want that part to be gone. 
Leon K Sep 21 '13

Quote from Sufyan135 How do you remove the top logo image?
You could try replacing it with a blank image the same size (clear background) that would save any modification of script.
As for the "Powered by Oxwall" I haven't progressed that far to help sorry

Leader
dave Sep 21 '13

Yes that is what i did before is just replace the logo image with a transparent image in admin.

 

 Also you are NOT allowed to remove the powered by oxwall as it is a violation of the License unless you do so by following the approved process for removing the attribution at this link

 https://www.oxwall.org/donation 

 

If you choose to not get authorized and you remove it anyway, you will lose your software support.

Sufyan135 Sep 21 '13
Quote from dave

Yes that is what i did before is just replace the logo image with a transparent image in admin.

 

 Also you are NOT allowed to remove the powered by oxwall as it is a violation of the License unless you do so by following the approved process for removing the attribution at this link

 https://www.oxwall.org/donation 

 

If you choose to not get authorized and you remove it anyway, you will lose your software support.


I didn't remove it... when i installed the new theme, this is how it was. The picture was not loading.
Leader
dave Sep 21 '13
sorry you misunderstood, i know that because i have the theme and they forgot to put the image in there correctly.  I was making a general statement of the rules not saying you removed it..

If you need the image i can give it to you, i have it, let me know.   Its black and white so its not obtrusive to the site. 

Do you need the image?
Leader
dave Sep 21 '13
here you go you will need to upload this to the images folder in the theme and then reset the oxwall cache so that it gets loaded into the ow_static themes folder also...

Also if you have any questions on the theme, i have made quite a few changes and fixed things that were alittle off so feel free to ask.   I love the theme and use it for all my sites...


The Forum post is edited by dave Sep 21 '13
Attachments:
  powered-by-oxwall.png (1.8Kb)