Incorrect Response? | Forum

Jake Sep 7 '12
I've already been having troubles with the site importer, and now this.


Everytime a customization is gone to be made, and you click on the settings (gear wheel) the window shows this:



I need help, why is Oxwall nothin but messing up since the day I installed?

PLUS, everytime when testing, I insert any thing to any text field, like I tried in the Shoutbox, it shows parseerror for the conosle sign in, info edit, shout box, etc any thing with a form.


The Forum post is edited by Jake Sep 7 '12
I do get such errors when I try to login sometimes.
Team
Michael I. Sep 12 '12
We will check into the issue with our developers and get back to you as soon as we have any updates.
Jake Sep 12 '12
OK, hope it's fixed soon....
Jake Sep 13 '12
Can someone please fix it? 
Quote from Paul Cuffe Last time i got this type of error was related to a DB error but maybe not the same for you, but am happy to try and help if you wish

If so, could you tell me where in my DB should I edit the file to fix this?
Team
Michael I. Sep 18 '12
Jake, are you still having these issues on your site?
Jake Sep 18 '12
No, it was the .fastinclude file in my www ftp area (www folder) just deleted it and now parsererror and incorrect response is gone.
Manish Oct 22 '13
I'M facing very big problem in my website powered by oxwall. actually whenever i try to login by clicking in 'signin' button given in 'top right' of page it doesn't load automatically, besides it all other features which ajax to view like images viewing do not work, when i click to view large size image, it does not view but in place of it a light black screen appear..
so tell me what is all this....

if you first want to check my website then you can go to my website name " FRIENDS HUB ".

friends hub is a oxwall powered website.....  please respond me instantly.....
Team
Aliia Oct 22 '13
Manish, seems like your site www.friendshub.co.in is missing our attribution links.
If you have made donation or have our approval, please contact [email protected] .
May be we just have missed your site while adding all approved sites to our database at https://www.oxwall.org/donation .

Only when this question is taken care of, I will be able to help you with your issues.
The Forum post is edited by Aliia Oct 22 '13