Facebook Connect App | Forum

shadds Oct 21 '12
hi i have searched high and low for instructions to use with this app i have created the facebook app via facebook have got the app ID and and the App secret keys i have installed the app several different times with no joy but to recaove the folllowing message
"Application setup failed. Please check your App ID and Application Secret." i have reset the secret in facebook also a few time but no joy now i feel buggered and wonder if anyone has any resolutions for this problem. also was just wondering if there are any speacial server requirements if so can someone point me in the right direction.


ok guys just to update some how even after displaying that message above it is starting to work how weird is that


Regards
The Forum post is edited by shadds Oct 21 '12
Team
Aliia Oct 22 '12
Shadds, did you follow instructions given here http://docs.oxwall.org/plugin-tuts:facebook-connect ?

Sidiney Oct 23 '12
My facebook button are cut, i need help to fix it. any help? 


www.redesuas.com/oxwall

shadds Oct 23 '12
hi Aliia,

i have followed the instructions in that link. the process does look very different now on face as it apears in the link u provide. i fink that problem has resolved it self now.

I have another problem now, when i have the facebook connect active on my site my ssl status changes to "connection partially encrypted" and when it is not active is shows as fully encrypted is there a reason for this as on firefox its no hassle but on internet explorer it shows a warning message when navigating the site. the web link is, https://www.glamourousdesis.com
Team
Aliia Oct 24 '12
Shadds, you just need to make sure ( check in your browser) that the authority you got your certificate from is listed as trusted in your browser.
Bicolites Nov 8 '12
i followed this http://docs.oxwall.org/plugin-tuts:facebook-connect but i dont have luck to install the plugin plz help thank.. Application setup failed. Please check your App ID and Application Secret.
Team
Aliia Nov 9 '12
Guys pleas check this topic http://www.oxwall.org/forum/topic/3270 for some solutions.
shadds Nov 9 '12
Hi Bicolites,

Have checked regardless of the message you are getting.. to see the app still works i had the same message and my app fb connect app still works


Team
Aliia Nov 11 '12

Quote from Sidiney www.redesuas.com/oxwall

Seems like you fixed the size of the button yourself.
I have noticed that currently your button says "fbconnect+connect_btn_label". Go to admin panel>>settings>>language . Find "Facebook Connect" in a drop down>> click "Go". In search results find following text key and check whether it has correct translation next to it:  {text key='fbconnect+connect_btn_label'}
The Forum post is edited by Aliia Nov 11 '12